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About this Lesson

In this lesson plan, students will examine the three-dimensional shapes and sizes of
molecules through the VSEPR model by analyzing their bond angles and bond lengths.
Starting with Lewis structures, students will identify the regions of electron density
around a central atom and analyze the best fit molecular geometry.

Using Maestro, students will build and optimize molecular geometries with Jaguar and
measure bond distances and angles to predict geometric arrangements. These
calculations will help with visualizing how certain geometries better minimize electron
repulsions than others.

Learning Objectives

● Use Lewis structures and the valence shell electron-pair repulsion (VSEPR)
model to create and predict shapes of molecules

● Perform quantum mechanical calculations to optimize molecular geometries and
measure bond distances and angles of various small molecules
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Standards

● NY State Core Curriculum
○ Explain properties of materials in terms of arrangement and properties of the

atoms that compose them (Standard 4, Key Idea 3.1)
● Connections to AP

○ VSEPR and Bond Hybridization (SAP 6)
● ACS Guidelines

○ Understand molecular structure and bonding (Section 5.2)
● ETS Chemistry GRE

○ Inorganic Chemistry – General Chemistry on Molecular Substances (2.C)
● AAMC MCAT

○ Nature of molecules and intermolecular interactions (5B)

Assessments

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about molecular geometries and Lewis structures

● Visual assessment of student-generated optimized geometries and measurements

Warm-Up Questions: To be done on their own or at the beginning of class

Watch the Khan Academy videos on VSEPR theory.

1) Carbonate, CO3
–2, is a common polyatomic ion found in various materials from eggshells

to antacids.  Draw the Lewis structure of CO3
–2 and assign formal charges.

2) What is its electron domain geometry?
3) What is its molecular geometry?

Lesson Outline
1. What you will need for this lesson - p. 3
2. Molecular Shapes - p. 5
3. The VSEPR Model - p. 6
4. Effects of Nonbonding Electrons and Multiple Bonds on Bond Angles - p. 16
5. Molecular Structure in Multicenter Molecules - p. 19
6. Individual Exercises - p. 21
7. Summary, Additional Resources, and References - p. 24
8. Glossary of Terms - p. 24
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“VSEPR_Theory” and copy folder to
Desktop

● Here, you will find the lesson
plan, worksheet, and any
additional resources

Figure 1-1. Open Maestro

3. Open Maestro
a. See Starting Maestro if you

need help

Figure 1-2. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “VSEPR_Theory” folder that
you duplicated to your Desktop, and
click Choose
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Figure 1-3. Save Project panel.

6. Next, go to File > Save Project As
7. Type “VSEPR_Theory_tutorial” and

click Save
a. The project will be titled

VSEPR_Theory_tutorial.prj

Figure 1-4. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.
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2. Molecular Shapes and the VSEPR Model
The shape of a molecule is three-dimensional and its molecular bonds can be

described in terms of their distances, angles, and relative arrangements in space. A
bond angle is the angle between any two bonds that include a common atom, usually
measured in degrees. A bond distance (or bond length) is the distance between the
nuclei of two bonded atoms along the straight line joining the nuclei. Bond distances are
measured in Ångstroms (1 Å = 10–10m) or picometers (1 pm = 10–12m, 100 pm = 1 Å).

Figure 2-1. Bond distances (lengths) and angles are shown for the formaldehyde
molecule, CH2O.

Majority of the molecules you will be seeing have the general formula of “ABn”
where the central atom “A” is bonded to “n” number of “B” atoms. For example, the
molecule carbon dioxide or CO2 is an AB2 molecule where carbon is the central atom
“A” that is connected to 2 oxygen atoms, or “B2”. Another example is ammonia or NH3

which is an AB3 molecule. The number of shapes possible for ABn molecules depends
on the value of n. An AB2 molecule can either be linear (bond angle = 180º) or bent
(bond angle ≠ 180º). An AB3 molecule also has two different shapes. If the A atom lies
in the same plane as the B atoms, the shape is called trigonal planar (bond angles =
120º). However, if the A atom lies above the plane of the B atoms, the shape is called
trigonal pyramidal (various bond angles).
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3. The VSEPR Model
The valence shell electron-pair repulsion model (VSEPR) model allows us to

predict the molecular structure, including approximate bond angles around a central
atom, of a molecule simply by examining the number of bonds and lone pair of electrons
in its Lewis structure. The VSEPR model assumes that electron pairs in the valence
shell of a central atom will adopt an arrangement that minimizes repulsions between
electron pairs by maximizing the distance between them.

Recall that a single covalent bond between two atoms is made up of a bonding
pair of electrons, which is the region in which the electrons are most likely to be found.
This region is called an electron domain. A nonbonding pair of electrons, also called a
nonbonding lone pair, defines an electron domain that is located on one specific atom.
Shown below is the Lewis structure of ammonia or NH3 which consists of a total of four
electron domains around the central nitrogen atom – three bonding pairs as shown by
single bonds, and one nonbonding pair as represented by 2 dots.

Figure 3-1. Lewis structure of NH3

Each multiple bond (i.e. double bonds, triple bonds) constitutes a single electron
domain. For example, carbon dioxide or CO2 contains two electron domains around the
central carbon atom – two bonding pairs as shown by each double bond.

Figure 3-2. Lewis structure of CO2
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We can use the following steps of the VSEPR model to predict the shapes of molecules
or ions:

1) Draw the Lewis structure of the molecule or ion and be sure to draw all
nonbonding lone pairs of electrons if necessary.

2) Count the number of electron domains around the central atom. Remember that
each nonbonding electron pair, single bond, double bond, and triple bond count
as one electron domain each.

3) Identify the electron domain geometry based on the number of electron domains:
linear, trigonal planar, tetrahedral, trigonal bipyramidal, or octahedral (Table X,
first column).

4) Use the number of nonbonding lone pairs to determine the molecular geometry.
If more than one arrangement of lone pairs and chemical bonds is possible,
choose the one that will minimize electron repulsions. Remember that the
magnitude of electron repulsion is greatest between nonbonding regions and
decreases as follows:
lone pair–lone pair > lone pair–bonding pair > bonding pair–bonding pair

The following table represents electron domain and molecular geometries for various
domains around a central atom with examples for each.
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Table 3-1. Electron Domain and Molecular Geometries using the VSEPR Model
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Example #1. Draw the Lewis structure for SeCl2. Then, determine the number of
electron domains and predict the electron domain and molecular geometry of SeCl2
using the VSEPR model. Hint: Determine which atom is the central atom and don’t
forget about the octet rule!

● Lewis structure:

● # of electron domains (including lone pairs):

● Electron domain geometry:

● Molecular geometry:

Computational Exercise #1: Geometry Optimization using Maestro
Although the Lewis structure of SeCl2 looks relatively flat and two-dimensional,

now we are going to build a three-dimensional structure of SeCl2 and then optimize its
geometry using Maestro. Visualizing the molecular structure can be done in three
different ways: 1) Through the 2D Sketcher, 2) Through the 3D Builder, or 3) By
importing pre-built molecules. We will be using the 3D Builder tool in Maestro.

This computational exercise consists of 3 parts:

1) Build SeCl2 using the 3D Builder
2) Optimize the Geometry using Quantum Mechanic DFT Calculations
3) Measure the Bond Lengths and Angles in SeCl2
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Figure 3-3. Open 3D Builder.

Part 1. Build SeCl2 using the 3D Builder

Before optimizing any molecular geometry,
you will need a starting molecule in your
workspace. Let’s draw the structure of SeCl2
using the 3D Builder

1. Click the Build button, or Go to Edit >
3D Builder

Figure 3-4. 3D Builder window appears.

Figure 3-5. Drawing banner opens.

2. Click Draw in the 3D Builder panel
○ A selection window will open
○ Click the 3 dots to open a

periodic table of elements
○ Click Se for Selenium and

place an Se atom anywhere in
the workspace

3. Notice that SeH2 was placed in the
workspace. Go back to the periodic
table of elements, click Cl for chlorine
and then replace each H atom with Cl
by clicking on them
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Figure 3-6. Periodic table of elements opens.

Figure 3-7. Changing the entry name to
SeCl2.

4. Change the name in the Entry List to
SeCl2 by double clicking on the
structure name.

Figure 3-8. Viewing and styling SeCl2.

6. Close the 3D Builder panel
○ The SeCl2 molecule is

selected in the entry list and
included in the workspace

7. Change the representation to
ball-and-stick by clicking on the Style
menu and choosing Apply
ball-and-stick representation

8. Change the color of the atoms by
clicking on the Style > Color Atoms >
Element + Custom Ligand
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Figure 3-9. Labeling atoms.

Figure 3.10. Toggling labels on.

Figure 3.11. Toggling labels off.

9. To display atom labels, click Style >
Apply Labels then click the drop
down arrow on the right side

10. Click Edit Custom Labeling
11. Checkbox Element and press OK
12. Go back to Style > Apply Labels >

Custom Label and now each atom in
your workspace should be labeled

Note: You can toggle the atom labels on and
off by clicking Annotations label button in the
Workspace toggle on the bottom right corner

Figure 3.12. Opening the Jaguar Optimization
panel.

Part 2. Optimize the Geometry using
Quantum Mechanic DFT Calculations

Now let’s optimize the molecule at the
quantum mechanical level.

13. With the SeCl2 entry selected and
included, go to Tasks > Optimization
using Jaguar
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Figure 3.13. Setting the Jaguar Optimization
panel to optimization.

○ The Jaguar Optimization panel
opens

14. Use structures from Project Table (1
selected entry)

Note: We are optimizing one molecule, SeCl2.
By selecting many molecules in the entry list,
we can optimize as many molecules as we
would like concurrently with the same QM
settings.

Figure 3.14. Setting the QM parameters for
optimization.

Various settings can be altered depending on
the specific use case. We will only adjust the
Input tab for this example.

15. For Theory, select B3LYP-D3
16. For Basis set, select 6-31G**

A few additional comments about preparing for an optimization calculation:

● If you hover the mouse over the basis set in the table, you can see the number of
basis functions associated with the basis set. This is useful to know since the quality of
the basis set usually improves as the number of functions increases, noting again the
trade-off between quality and computational expense

● Always make sure the charge and the spin multiplicity are correct (in this case, SeCl2
is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is defined as
2S + 1, where S is the total orbital spin of the molecule. For instance, a system with
one unpaired electron is a doublet (multiplicity = 2), since the total orbital spin S = ½.

● Use the Atom-Level Settings button to define per-atom basis sets

● Constraints can be defined on the Optimization tab

● Properties, such as atomic charges, vibrational frequencies, surfaces and more can be
requested on the Properties tab
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● Solvent can be defined via several implicit solvation models on the Solvation tab. Note
that this example is a gas-phase geometry optimization

● Read more about geometry optimization with Jaguar here

Figure 3-15. Naming and running the job.

17. Change the Job name to
SeCl2_B3LYP-D3_6-31GSS

○ Usually we incorporate stars
(*) and pluses (+) into file
names with S and P,
respectively

18. Adjust the job settings (         ) as
needed

○ This job requires a CPU host
and should complete in under
5 minutes

19. Click Run

Note: It is advised to also add in a Vibrational
frequencies calculation (from the Properties
tab). This involves a bit more computational
expense, but is a useful way to be sure that
your output is a minimum (as opposed to a
maximum) on the Potential Energy Surface
(PES). For more detail, see the Locating
Transition States tutorial.

Figure 3-16. The output molecule of SeCl2.

When the job finishes, a banner will appear
indicating that the result has been
incorporated. At this time, the molecule with
the optimized geometry is now shown in the
workspace

20. A new entry group is added to the
entry list titled
SeCl2_B3LYP-D3_6-31GSS.011 (1).
Select and include the molecule titled
SeCl2 in this sub-group. This is your
optimized structure.
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Figure 3-17. Measure the Se–Cl distance.

Part 3. Measure the Bond Lengths and
Angles in SeCl2

21. Go to Workspace > Measure (or click
Measure in the Favorites toolbar)

○ A banner appears at the top of
the workspace for defining
measurements

22. With Distances selected for Measure,
select one Cl atom and the Se atom.

○ The Se–Cl distance is labeled

Figure 3-18. Measure the Cl–Se–Cl angle.

23. Switch the Measure option to Angles
and select one chlorine, then the
phosphorus, and then another
chlorine

○ The Cl–Se–Cl angle is labeled
24. Click OK to close the measurement

banner

We can see that after SeCl2 was optimized,
the Se–Cl bond length is equal to 2.20Å and
a Cl–Se–Cl bond angle of 102.8º.

VSEPR Model Analysis of SeCl2:

Lewis Structure with predicted bond
angles of SeCl2 using the VSEPR Model:

Optimized geometry of SeCl2 using
Maestro:
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Number of electron domains in SeCl2:
Electron domain geometry:

Molecular geometry:
Predicted Cl–Se–Cl bond angle:
Calculated Cl–Se–Cl bond angle:

4. Effects of Nonbonding Electrons and Multiple
Bonds on Bond Angles

Electron domains for nonbonding electron pairs exert greater repulsive forces on
adjacent electron domains and tend to compress bond angles. VSEPR theory predicts
these distortions by establishing an order of repulsions and an order of the amount of
space occupied by different kinds of electron pairs. The order of electron-pair repulsions
from greatest to least repulsion is:

lone pair-lone pair > lone pair-bonding pair > bonding pair-bonding pair

This order of repulsions determines the amount of space occupied by different regions
of elections. A nonbonding lone pair of electrons occupies a larger region of space than
a triple bond; in turn, electrons in a triple bond occupy more space than those in a
double bond, and so on. The order of sizes from largest to smallest is:

lone pair > triple bond > double bond > single bond

Let’s see this taken into effect in the following examples.
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Example #2. For each molecule below, (i) draw the Lewis structure with nonbonding
electrons, (ii) determine the number of nonbonding lone pairs and bonding pairs on the
central carbon atom, and (iii) predict the electron domain and molecular geometries
using the VSEPR model.

Lewis
Structure

# of Nonbonding
Lone Pairs on

Carbon(s)

# of Bonding
Pairs on

Carbon(s)

Electron
Domain

Geometry

Predicted
Molecular
Geometry

HCN

C2H4

CH3F
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Computational Exercise #2. For each molecule from Example #2, optimize each of
their geometries using the DFT methods listed below. Then, determine all of the bond
lengths and angles in each molecule. Check if your calculated measurements match the
predicted values from your proposed molecular geometries based on the VSEPR
method.

● Theory: B3LYP-D3
● Basis set: 6-31G** (6-31GSS)

Optimized Geometry
using Maestro

Bond
Angles

Bond
Distances

Predicted Molecular
Geometry

HCN

C2H4

CH3F
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5. Molecular Structure in Multicenter Molecules
So far, the majority of the molecules we have looked at only have one central

atom. When a molecule or polyatomic ion has only one central atom, the molecular
structure completely describes the shape of the molecule. Larger molecules, however,
do not have a single central atom, but rather are connected by a chain of interior atoms
that each possess a “local” geometry. The way these local structures are oriented with
respect to one another also influences the molecular shape. For the scope of an
introductory or general chemistry course, we will only focus on determining the local
structures.

Example #3. The Lewis structure for the simplest amino acid, glycine, or H2NCH2CO2H,
is shown below. Predict the local geometry for the nitrogen atom, the two carbon atoms
(labeled as C1 and C2), and the oxygen atom with a hydrogen atom attached. These
atoms are also bolded in blue.

# of Nonbonding
Lone Pairs

# of Bonding
Pairs

Electron Domain
Geometry

Predicted Molecular
Geometry

N

C1

C2
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O

Computational Exercise #3. Go to File > Import Structures > Open Glycine.mae into
your project file. Using the optimized structure of glycine, determine the following bond
angles and see if your molecular geometry predictions from the VSEPR model match
the calculated structure.

Bond Angle Predicted Molecular Geometry

N H–N–H angle:

C1
N–C–C angle:

N–C–H angle:

C2 O–C–O angle:

O H–O–C angle:

Analysis:
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6. Individual Exercises
Part A: For each molecule below, (i) draw the Lewis structure with nonbonding
electrons, (ii) determine the number of nonbonding lone pairs and bonding pairs on the
central atom highlighted in blue, and (iii) predict the electron domain and molecular
geometries using the VSEPR model.

Lewis
Structure

# of Nonbonding
Lone Pairs on
Central Atom

# of Bonding
Pairs on

Central Atom

Electron
Domain

Geometry

Predicted
Molecular
Geometry

H3CNH2

BH3

ClF3
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Part B: Shown below are ball-and-stick representations of three different AB3 molecules
where all “A” atoms are grey and all “B” atoms are red. Match the three molecules from
Part A to the closest ball-and-stick representation and explain your reasoning.
Remember to focus on the geometries around the central atom.

● Molecule A is ___________ because…

● Molecule B is ___________ because…

● Molecule C is ___________ because…
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Part C: For each molecule from Part A, optimize each of their geometries using the DFT
methods listed below. Then, determine all of the bond lengths and angles in each
molecule. Check if your calculated measurements match the predicted values from your
proposed molecular geometries based on the VSEPR method.

● Theory: B3LYP-D3
● Basis set: 6-31G** (6-31GSS)

Optimized Geometry
using Maestro

Bond
Angles

Bond
Distances

Predicted
Molecular
Geometry

H3CNH2

BH3

ClF3
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7. Summary, Additional Resources, and References

In this lesson, you learned about the VSEPR model and how it predicts the
three-dimensional arrangement of atoms in a molecule. It states that valence electrons
will assume an electron-pair geometry that minimizes repulsions between areas of high
electron density (bonds and/or lone pairs). Molecular structure, which refers only to the
placement of atoms in a molecule and not the electrons, is equivalent to electron-pair
geometry only when there are no nonbonding lone pairs around the central atom.

Using Maestro, a simple geometry optimization using Jaguar can be performed to not
only visualize a molecule’s structure but also analyze bond lengths and angles.
Calculated molecular geometries can be used to ensure one’s VSEPR prediction is
correct.

For further learning:

● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
● See the Jaguar help documentation

8. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a
panel, displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch
project removes all current work and begins a new scratch project
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https://www.wiley.com/en-us/Introduction+to+Computational+Chemistry%2C+3rd+Edition-p-9781118825990
https://www.wiley.com/en-us/Essentials+of+Computational+Chemistry%3A+Theories+and+Models%2C+2nd+Edition-p-9780470091821
https://www.pearson.com/us/higher-education/program/Leach-Molecular-Modelling-Principles-and-Applications-2nd-Edition/PGM251961.html
https://www.schrodinger.com/sites/default/files/s3/mkt/Documentation/2021-3/docs/Documentation.htm#jaguar_command_reference/jaguar_command_referenceTOC.htm


Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as
"the selection" or "the atom selection". Workspace operations are performed on the
selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row
for the entry is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed
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