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About this Lesson

Using Maestro, students will use the 2D Sketcher to learn how to draw small
molecules. Energy minimizations and geometry optimization calculations will be
performed using Jaguar. Molecular orbital surfaces of the HOMO and LUMO will also
be calculated and visualized. HOMO-LUMO energy gaps can be found in the project
table.

Learning Objectives

● Build a molecule using the 2D sketcher
● Run a Jaguar optimization calculation to generate the molecular orbital surfaces
● Visualize the HOMO and LUMO of a molecule
● Calculate the HOMO–LUMO energy gap using results in the Project Table
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Standards

● ACS Guidelines
○ Electronic, steric, and orbital interactions in the behavior and properties of

molecules  (Conceptual Topics)
● ETS Chemistry GRE

○ Organic Chemistry – Molecular orbital theory (3F)
● AAMC MCAT

○ Electron Structure – Orbital structure (4E)

Assessments

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about valence bond theory vs. molecular orbital theory

● Visual assessment of student-generated molecular orbitals and calculations of
HOMO-LUMO energy gaps

Warm-Up Questions: To be done on their own or at the beginning of class

Watch the Khan Academy video on Molecular Orbital Theory and answer the following question
for the molecule ethyne.

1) What is the molecular geometry of the central atom?
2) What types of bonds are in the molecule? What atomic and/or hybrid orbitals make up

each bond?

Lesson Outline
1. What you will need for this lesson - p. 3
2. Introduction to Molecular Orbital Theory - p. 5
3. HOMO–LUMO Energy Gaps in H2 and C2H4 - p. 6
4. Calculating a HOMO-LUMO Energy Gap - p. 7
5. Individual Exercise - p. 17
6. Summary, Additional Resources, and References - p. 20
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“HOMO-LUMO_gap” and copy folder
to Desktop

● Here, you will find the lesson
plan

Figure 1-1. Open Maestro.

3. Open Maestro
a. See Starting Maestro if you

need help

Figure 1-2. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “HOMO-LUMO_gap” folder
that you duplicated to your Desktop,
and click Choose
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Figure 1-3. Save Project panel.

6. Next, go to File > Save Project As
7. Type “HOMO-LUMO_gap” and click

Save
● The project will be titled

HOMO-LUMO_gap.prj

Figure 1-4. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
● Edit > Customize Mouse

Actions

9. Make sure you have the best option
chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.
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2. Introduction to Molecular Orbital Theory

Molecular orbital (MO) theory describes electrons in a bond that are delocalized
between two specific atoms. MO theory uses a mathematical method called the linear
combination of atomic orbitals (LCAO) to combine atomic orbitals to make molecular orbitals.
An atomic orbital is a region of space associated with an individual atom, while a molecular
orbital is associated with an entire molecule. For instance, a molecule is considered to be a
single entity held together by many electron clouds. MO theory gives rise to bonding and
antibonding orbitals. To help explain this, let’s look at an MO energy diagram for the molecule H2

in Figure 1 below.

Figure 1. Molecular orbital diagram for H2.

In an MO energy diagram, atomic orbitals are represented on the right- and left-hand
sides, with each atomic orbital for H2 having one electron. These atomic orbitals are combined
mathematically using LCAO to produce two molecular orbitals: a bonding 1s sigma (σ), and an
antibonding 1s sigma star (σ*). When each of the electrons from the atomic orbitals combine,
they fill the lower energy MO bonding orbital first. These two electrons in the bonding orbital are
what make the covalent bond, or σ bond in the molecule H2.

For every molecule, two of its molecular orbitals are of particular interest. One is the
highest occupied molecular orbital (HOMO) which is the highest energy MO that has any
electrons in it. And the second is the lowest unoccupied molecular orbital (LUMO) which is
the lowest energy place to put or excite an electron. These two orbitals are closest in energy out
of all of the orbitals in a molecule; therefore, it is the most important energy gap to consider. The
energy difference between the HOMO and LUMO, otherwise known as the HOMO-LUMO
energy gap, is generally the lowest energy electronic excitation that is possible in a molecule.
The energy of the HOMO-LUMO gap can tell us about what wavelengths the compound can
absorb. In other words, measuring the wavelengths a compound absorbs in the lab using
instrumentation called UV-Vis spectroscopy, or a spectrophotometer, can be used to measure
the HOMO-LUMO gap. One can also calculate the HOMO-LUMO energy gap using density
functional theory (DFT) methods. We will discuss ways to compute this energy value using
Schrödinger’s Maestro.
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3. HOMO–LUMO Energy Gaps in H2 and C2H2

If H2 is exposed to light of a wavelength with energy equal to ∆E, or the HOMO-LUMO
energy gap, this wavelength will be absorbed and the energy will be used to bump one of the
electrons from the HOMO to the LUMO, as shown in Figure 2. In other words, an electron will
go from the σ to the σ* orbital. This is referred to as a σ-σ* transition. The energy, ∆E, for this
electronic transition is 258 kcal/mol, corresponding to light with a wavelength of 111 nm.

Figure 2. Excitation of H2 to depict a σ-σ* transition.

When a double-bonded molecule, such as ethylene, absorbs light, it undergoes a π-π*
transition as shown in Figure 3. Since π-π* energy gaps are narrower than σ-σ* gaps,
ethylene absorbs light at 165 nm which is a longer wavelength than H2.   Although the energy for
ethylene’s HOMO-LUMO gap has been measured, chemists generally do not look at the UV-Vis
spectrum below 200 nm. The UV-Vis measurable range is generally 200-800 nm range total.
As such, ethene would be said to be UV inactive, since most instrumentation would not pick up
the pi to pi-star transition in this system.

Figure 3. Excitation of ethylene to depict a π-π* transition.
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Example #1: A molecule absorbs light of λ = 490 nm. What do you predict is the HOMO-LUMO
gap of that molecule in units of eV? Use Planck’s equation (E = hc/λ) to solve the problem.

4. Calculating a HOMO–LUMO Energy Gap

Computational Exercise: Calculating Molecular Orbitals in Maestro
This exercise involves 4 parts:

Part 1: Build the molecule using 2D sketcher
Part 2: Run a Jaguar optimization job and calculate molecular orbitals
Part 3: Visualize the HOMO and LUMO
Part 4: View the HOMO–LUMO energy gap in the Project Table
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Figure 2-1. Opening 2D Sketcher

Part 1. Build biphenyl using 2D Sketcher

Let’s draw the structure of biphenyl using the
2D sketcher.

1. Go to Edit > 2D Sketcher

Figure 2-2. Drawing biphenyl.

2. Draw biphenyl exactly how it is shown
in Figure 2-2.

○ Go to the selection bar on the
left

○ Select the benzene ring in the
selection bar then click in the
blank white workspace to
place a ring

○ Then select the single carbon
bond button

○ Click and drag to add a carbon
single bond at the bottom of
the first benzene ring

○ Then click on the benzene ring
button again

○ Click the end of the carbon
single bond to place a second
ring in the workspace

○ Try to replicate the sketch
shown in the figure as closely
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Figure 2-3. Saving 1-bromo-1-chloroethane.

as possible
3. Click on Save as New and for Input

Entry Title write biphenyl. Click OK.

Figure 2-4. Clicking the Tasks button in the
upper righthand corner.

Figure 2-5. Opening the Jaguar Optimization
panel.

Part 2. Optimize the Geometry using
Quantum Mechanic DFT

Now let’s optimize the molecule at the
quantum mechanical level.

4. With the biphenyl entry selected and
included, go to Tasks > Optimization
using Jaguar

○ The Jaguar Optimization panel
opens

5. Use structures from Project Table (1
selected entry)

9

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



Figure 2-6. Setting the Jaguar Optimization
panel to optimization.

Figure 2-7. Setting the QM parameters for
optimization.

Various settings can be altered depending on
the specific use case. We will only adjust the
Input tab for this example.

6. For Theory, select B3LYP-D3
7. For Basis set, select 6-31G**

A few additional comments about preparing for an optimization calculation:

● If you hover the mouse over the basis set in the table, you can see the number of
basis functions associated with the basis set. This is useful to know since the quality
of the basis set usually improves as the number of functions increases, noting again
the trade-off between quality and computational expense

● Always make sure the charge and the spin multiplicity are correct (in this case,
biphenyl is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is
defined as 2S + 1, where S is the total orbital spin of the molecule. For instance, a
system with one unpaired electron is a doublet (multiplicity = 2), since the total orbital
spin S = ½.

● Use the Atom-Level Settings button to define per-atom basis sets

● Constraints can be defined on the Optimization tab

● Properties, such as atomic charges, vibrational frequencies, surfaces and more can
be requested on the Properties tab

● Solvent can be defined via several implicit solvation models on the Solvation tab. Note
that this example is a gas-phase geometry optimization

● Read more about geometry optimization with Jaguar here
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Figure 2-8. Selecting MO Surfaces in the
Properties Tab.

8. Go to the Properties Tab
9. Select Surfaces (MO, density,

potential)
10. Check mark Molecular orbitals
11. Leave HOMO-0 and LUMO+0 for this

exercise. If you would like to visualize
more molecular orbitals, you may
increase these values as necessary

Figure 2-9. Naming and running the job.

12. Change the Job name to
Biphenyl_MOs_B3LYP-D3_6-31Gss

○ Usually we incorporate stars
(*) and pluses (+) into file
names with S and P,
respectively

13. Adjust the job settings (         ) by
clicking the gear button to the right of
the Job name

○ Choose localhost as your host
with 1 processor

14. Click Run

Figure 2-10. Banner that shows the job is
finished – Result has been incorporated.

When the job finishes, a banner will appear
indicating that the result has been
incorporated. At this time, the molecule with
the optimized geometry is now shown in the
workspace
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Figure 2-11. The output molecule of biphenyl.

15. A new entry group is added to the
entry list. Select and include the
molecule titled Biphenyl in this
subgroup. This is your optimized
structure.

Figure 2-12. Toggling the surfaces on.

Figure 2-13. Toggling the surfaces off.

Figure 2-14. Viewing and styling biphenyl.

16. You can toggle on and off the
molecular orbital surfaces at the
bottom right-hand corner. Let’s turn it
off for now.

17. Change the representation to
ball-and-stick by clicking on the Style
menu and choosing Apply
ball-and-stick representation
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Figure 2-15. Labeling atoms.

Figure 2-16. Toggling labels on.

Figure 2-17. Toggling labels off.

18. To display atom labels, click Style >
Apply Labels then click the drop
down arrow on the right side

19. Click Edit Custom Labeling
20. Checkbox Element and press OK
21. Go back to Style > Apply Labels >

Custom Label and now each atom in
your workspace should be labeled

Note: You can toggle the atom labels on and
off by clicking Annotations label button in the
Workspace toggle on the bottom right corner

Part 3. Visualize the HOMO and LUMO

Now that we optimized the geometry of
biphenyl, let’s visualize the molecular orbitals.

22. Click the S button in the Entry List to
the right of Biphenyl

23. Select either the HOMO or the LUMO
to visualize

24. If you do not see any surfaces appear
onto the molecule, remember to
Toggle On the surfaces button in the
bottom right-hand corner
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Figure 2-18. Selecting the Surface ‘S’ button
in the Entry List

Figure 2-19. Visualizing molecular orbital
surfaces

Figure 2-20. Selecting the Project Table

Part 4. View the HOMO–LUMO energy gap
in the Project Table

25. Select the Table button in the upper
right-hand corner

26. The Project Table window will open –
here you will find a summary of data
from the calculations you run

27. Select Tree
28. In the search bar, type HOMO and

check mark the box for HOMO
29. In the search bar, type LUMO and

check mark the box for LUMO
30. Close the Property Tree window
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Figure 2-21. Opening the Project Table

Figure 2-22. Using the Property Tree to add
the HOMO and LUMO energy values to the
Project Table

31. Go back to the Project Table and
scroll until you see the energy values
of the HOMO and LUMO; You may
have to increase the column sizes to
see the energy values

○ Note that these values are in
units of Hartrees – Use this
converter to change its units to
either eV or kcal/mol

32. Take the absolute value of the HOMO
energy value minus the LUMO energy
value to obtain the HOMO–LUMO
energy gap
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Example #2: Take screenshots of biphenyl’s HOMO and LUMO and include their energy values
in units of Hartrees and eV. Determine the HOMO-LUMO energy gap in units of eV.

in Hartrees in eV

HOMO

LUMO

HOMO-LUMO Energy Gap

Example #3: Using the HOMO-LUMO energy gap you calculated in eV, what wavelength of
electromagnetic radiation do you expect it to absorb in units of nm?
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5. Individual Exercise

Part A: For each aromatic molecule, do the following:
1) Calculate the HOMO and LUMO using Maestro and take screenshots of each HOMO

and LUMO
2) List the HOMO and LUMO values in units of Hartrees and eV
3) Determine the HOMO-LUMO energy gap in units of Hartrees and eV

Molecule A:

HOMO screenshot: LUMO screenshot:

in Hartrees in eV

HOMO

LUMO

HOMO-LUMO Energy Gap
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Molecule B:

HOMO screenshot: LUMO screenshot:

in Hartrees in eV

HOMO

LUMO

HOMO-LUMO Energy Gap
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Molecule C:

HOMO screenshot: LUMO screenshot:

in Hartrees in eV

HOMO

LUMO

HOMO-LUMO Energy Gap

Part B: Rank all 3 molecules from highest to lowest HOMO-LUMO energy gap. Explain in a few
sentences any trends that you see, taking note of conjugation within each aromatic system.
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6. Summary, Additional Resources, and References

The overarching objective of this lesson was to introduce molecular orbital visualization.
By using Maestro’s computational tools, we learned to use the 2D Sketcher to
conveniently build our molecules in 3D and how to optimize a structure’s geometry
using quantum mechanical DFT. Additionally, we changed the style of our molecules
and applied labels to them. We also visualized both the HOMO and LUMO of a
molecule and calculated the HOMO–LUMO energy gap.

For some related practice, proceed to explore other relevant tutorials:

● Introduction to Geometry Optimizations, Functionals, and Basis Sets

For further reading:

● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
● See the Jaguar help documentation

Glossary of Terms:

Entry List - a simplified view of the Project Table that allows you to perform basic operations
such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a panel,
displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch project
removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the
selection" or "the atom selection". Workspace operations are performed on the selected atoms.
(2) The entry is chosen in the Entry List (and Project Table) and the row for the entry is
highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved
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https://www.schrodinger.com/sites/default/files/s3/mkt/Tutorials/2021-3/qm_go.pdf
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Workspace - the 3D display area in the center of the main window, where molecular structures
are displayed

2D Workspace - the 2D panel that opens from the “edit” dropdown that allows for the
construction of molecules using a 2D sketcher

Tile - if multiple entries are included, included entries are displayed side by side in individual
boxes rather than being overlaid in the same space
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